MMT трансмисия/скоростна кутия и всичко за нея

Модератори: мехаННика, Georgimitrovich, zi_zi_top, Uncle Dido, Akima, slowtraveler, TATI

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 20 дек 2016 09:33

Данните записани в движение на Input Revolution са особено важни сега.
Когато колата спре ,зумера който трябва да дава сигнал че нещо не е наред включва ли се.
Понякога седя и си мисля... а понякога просто си седя.

baisandro
Мнения: 17
Регистриран: 14 ное 2016 14:55
Репутация: 0
Местоположение: Sofia

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот baisandro » 20 дек 2016 18:38

Значи зумера не се включва, никакъв сигнал няма при възникване на проблема, дори и индикацията червеното зъбно колело с удивителна по средата не светва...

Това са данните които съм записал, фактически проблема се случва на края...

1. Общ преглед на данните през цялото движение:
sc1.JPG


2.Данни малко преди възникване на проблема:
sc2.JPG


3. Данни в момента на възникване:
sc5.JPG


4.Данни след като вече има проблем:
sc3.JPG


Не знам дали са ок скрииншотите ако искате моля дайте ми на лично съобщение някакъв адрес и мога да изпратя всички записани данни от движението? smile.gif
Нямате нужните права за да преглеждате прикачените към това мнение файлове.

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 20 дек 2016 20:49

Сега понеже работим с кракнати програми за диагностика с китайски кабели/не много добър трансфер времеви/ми правят няколко параметри впечатление,понеже се изисква малко време при регистрирането /трансфера/на данни .За това тези отклонения може да не са реални а просто да не са регистрирани правилно/винаги изчаквай малко за да се появят на монитора реалните данни на колата,просто с тази техника малко се забавя трансфера .Какво ми прави впечатление до тук.
1.Педала на газта не работи адекватно/може да се дължи и на забавянето на трансфера на данни от колата/.Аз бих го тествал така.

Connect an intelligent tester to the DLC3.

Turn the ignition switch to the ON position and turn the tester on.

Select the following menu items: Powertrain / Engine and ECT / Data List / Accelerator Pedal Position No. 1 and Accelerator Pedal Position No. 2.

While the accelerator pedal is depressed and released, check that the values of "accelerator pedal position No. 1" and "accelerator pedal position No. 2" are within the specifications.

Accelerator Pedal Position Standard Voltage:
Condition
Specified Condition
Accelerator pedal released
0.5 to 1.1 V
Accelerator pedal depressed
2.6 to 4.5 V
Accelerator Pedal Position No. 2 Standard Voltage:
Condition
Specified Condition
Accelerator pedal released
1.2 to 2.0 V
Accelerator pedal depressed
3.4 to 5.0 V
УКАЗАНИЕ:
If the results are not as specified, check the accelerator pedal, wire harness and ECM.


2.Input Revolution /Датчика на първичният вал на скоростите. обороти на трансмисията/
Намира се на скоростите от пред към радиатора/забит в скоростната кутия около пробката за маслото.
Проследяващ кабела му и го замерваш така че на
клемите му /има два пина вътре в буксата да има при около 20°C (68°F) съпротивление 560-680 Ом

3.Актуатора който включва скроростите/различен е от този който е за съединителя/по горе си го снимал/.Трябва да го провериш,имам съмнение в един от датчиците му./там са два броя/.Теста му се прави така.
Включваш диагностиката отиваш на...
Powertrain / Multi-Mode M/T / Active Test.
След това в Active Test. избираш...
Target Gear Position Control....
Там програмата те води ,правиш много кратни тестове и ако излезне грешка по време на теста.Вече ще знаем къде да продължаваме.

За мен една причина още е възможна но понеже е по малко вероятна,мисля да я тестваме по късно.

Ако имаш проблеми пиши ми ще ти дам тел.

Успех.

,,П.С изглежда сложно но не е.
Понякога седя и си мисля... а понякога просто си седя.

baisandro
Мнения: 17
Регистриран: 14 ное 2016 14:55
Репутация: 0
Местоположение: Sofia

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот baisandro » 21 дек 2016 18:38

Много ти благодаря за изчерпателното описание. Да забелязах че има забавяне при трансфера и по принцип изчаквам хубаво да се опресни информацията и тогава правя скрииншот. За съжаление нищо не успях да направя със нещата които си ми написал да проверя...

Стъпка 1: Не можах да тествам педала, тъй като в techstream-а който имам няма такъв параметър "Accelerator Pedal Position"
Стъпка 2: Специално си купих мултицет да замеря клемите. Мисля че го намерих къде е тоя датчих, обаче като се опитах да измъкна буксата нещо заяде и не ме достраша да не я счупя...
Стъпка 3: Направих актив теста..., както си ми написал с много кратни тестове поне 30 мин съм преминавал през скоростите, но нищо нито заби на някой скорост нито изкочи някаква грешка...

Мислих мислих и реших че явно правя грешка някъде и затова се върнах малко по назад..., както си ми написал направих стъпка 1 "clutch adjustment" извадих кабела отворих капака и напипах това което съм снимал малко по нагоре(нали него гледам?) значи това нещо което предполагам е стопер(с белите резки върху него)едвам се мърда нагоре/надолу(ама едвам), а това нещо което въм снимал клина с гайката това доста се клати и извърта на една страана..., ама просто не виждам вариант как това нещо може да се натегне (тези болтови за който разправяш) без да се разглабят някакви неща..., После тръгнах да правя инициализация пак и установих че предния път каквтото съм направил май не е било много точно... понеже като избера стъпка 3 "initialization and learning" и ме изкача съобщение и ме пита коя част е сменена..., тъйкато предния път в бързината ли или в недоглеждане бях избрал "ММТ ECU", oт където това направи някакви инциализации, но си спомням че самия "learning"(40 секундния брояч) беше преди инициализацията на "clutch"..., а сега като ме пита коя част е била сменена видях по добре и избрах "clutch actuator" от къдет съвсем по друг начин стояха нещата първо си мина една инициализация 10 секунди без колата да е на контакт, скоростите са пренаредиха..., после мина "learning-a" 40 секунди и после още нещо мина...,според мен май това е трябвало да направя предния път..., после покарах малко колата.... записах малко данни от движението не показа някакви проблеми, нещо да забие..., не знам... ще я следя тея дни...

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 21 дек 2016 19:57

baisandro написа:Източник тъйкато предния път в бързината ли или в недоглеждане бях избрал "ММТ ECU",


Радвам се че имаш напредък,но това по горе/цитата / дето си направил си е грешка.Защото така си нулирал блока на управлението и си заложил грешни данни.Затрил си всички данни по които блока компенсира луфта който се получава при ,,преминаването ,,на зъб на притискателният диск.
НО не се знае дали и някой преди теб не е направил същото. :)
Понякога седя и си мисля... а понякога просто си седя.

baisandro
Мнения: 17
Регистриран: 14 ное 2016 14:55
Репутация: 0
Местоположение: Sofia

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот baisandro » 21 дек 2016 20:10

За мене разковничето е с този блок на управление..., и съм на 99% сигурен че инициализацията където са ми направили в тойота ми е прецакала настройките..., те явно тотално не са наясно щом твърдят че на няколко месеца е хубаво да се прави инициализация... Ще я следя колата сега как се държи и ще пиша..., само още един въпрос..., някъде в интернет бях срещнал като инструкция че колата трябва да се кара в ръчен режим след инициализаци и после обучение..., има ли нещо такова???

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 21 дек 2016 20:15

baisandro написа:Източник ) значи това нещо което предполагам е стопер(с белите резки върху него)едвам се мърда нагоре/надолу(ама едвам)

Това е вилката на съединителя,тя НЕ се движи.
baisandro написа:Източник а това нещо което въм снимал клина с гайката това доста се клати и извърта на една страана...,

Този луфт не го ли оправиш с регулаж,нищо не правиш.Развиваш три болта и местиш.ако трябва махни акумулатора,стойката му,и го виж този агрегат добре,тук е..проблема да знаеш :thumbsup:

П,С при първият прочит не разбрах какво искаш да кажеш :D
Последна промяна от mfandakov на 21 дек 2016 20:18, променено общо 1 път.
Понякога седя и си мисля... а понякога просто си седя.

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 21 дек 2016 20:17

baisandro написа:Източник някъде в интернет бях срещнал като инструкция че колата трябва да се кара в ръчен режим след инициализаци и после обучение..., има ли нещо такова???


Това е калибровката :thumbsup:
Понякога седя и си мисля... а понякога просто си седя.

baisandro
Мнения: 17
Регистриран: 14 ное 2016 14:55
Репутация: 0
Местоположение: Sofia

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот baisandro » 22 дек 2016 14:19

Много благодаря за помощта! Надявам се, че дълбаем във вярната посока..., нядявам се също да сме полезни и на други колеги които може да имат сходни проблеми в бъдеще... smile.gif

Сега ще видя да купя смазка и ще пробвам да разглобя и регулирам. Ще следя как е положението и след време ще пиша за резултата. smile.gif

Благодаря още веднъж!

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 22 дек 2016 20:48

Моля,няма защо.... :thumbsup:
Понякога седя и си мисля... а понякога просто си седя.

baisandro
Мнения: 17
Регистриран: 14 ное 2016 14:55
Репутация: 0
Местоположение: Sofia

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот baisandro » 24 дек 2016 16:13

Здравейте, днес си играх да регулирам и да го оправя луфта... не знам колко ми се получи ама мисля че е по-добре от преди..., пак малко, съвсем малко се клати..., в крайна сметка не разбрах трябва ли да бъде леко разхлабено с лек луфт или въобще не трябва да се клати,мърда и да е плътно прилепнало/натегнато???

Това са стойностите след инициализацията:
razmestvane.JPG


Дали са добре?

Благодаря и весели празници на всички! smile.gif
Нямате нужните права за да преглеждате прикачените към това мнение файлове.

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 24 дек 2016 17:40

Здравей,
Този DATA LIST трябва да има поне още една част,долната част на снимката липсва.
Двигателя ти е студен,когато правиш ини.колата трябва да е в работна температура.
Там на този клин луфта трябва да е макс. 0.5мм ,ако там е натегнато също е проблем,В момента параметрите ти малко се разминавал губят се едни 2.мм на едно от местата но мисля че малко и намазаната грес дава значение.Ако нямаш много буксуване на съединителя покарай малко така.На блока му трябва малко време да влезне ,,час,,
След 150-200 км ако всичко е наред направи още снимки на DATA LIST и дай да видя какво става.При отпускането на спирачката колата тръгва ли,/помощ при старта/.
Можеш ли да видиш с кой номер блок си.


Весели празници на всички.
Понякога седя и си мисля... а понякога просто си седя.

baisandro
Мнения: 17
Регистриран: 14 ное 2016 14:55
Репутация: 0
Местоположение: Sofia

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот baisandro » 25 дек 2016 16:23

Ами няма пак направи проблем..., и всъщност не съм слагал грес.. :(

Извинявай ама коя стойност се разминава и каква всъщност трябва да бъде? Не знам ако може да ми пратиш на лично или тук какви трябва да бъдат стойностите..., ще ми е по лесно при регулирането и после при проверката.. аз реално вчера карах в София и всичко точно имах критични ситуации ама не изключи така от скорост и така се зарадвах ама снощи като ми върна че пак има луфт и тоя път по голям и се нядявах че ще я бъди работата..., ама днеска пак напарви проблем... :(

Иначе при отпускане на спирачката колата сама тръгва няма проблем..., за блока ще ми е сложни да видя кой номер е ама ще пробвам тея дни..

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 25 дек 2016 20:13

Clutch Touch Position 29.882
Clutch Clamp Position 37.375
Ето тук има 2.00 мм разлика тук трябва разликата да е 9.5мм а в момента имаш 7.49.При тези стойности /Clutch Touch Position/ е точката на допир когато лагера на съединителя обира луфта. А /Clutch Clamp Position /е когато съединителя вече е отделил/.Тук ти имаш 2мм по къс ход.
Нещо не правиш както трябва ,работиш със същата версия на Теchsteam 10.30.029 която работя и аз но при теб се получават разлики,защо така се получава.Просто според мен ти някъде бъркаш,аз съм правил вече няколко такива ММТ скорости но като при теб никога не съм имал проблеми.

Съжалявам че си далече от Пловдив за да ги видя тези проблеми и да ги решим заедно.

П.С Колега тази вилка трябва да я намажеш с грес и то с молибден дисулфат,при инициализации моторчето на съединителя е главно ,,действащо лице,,
Понякога седя и си мисля... а понякога просто си седя.

Потребителски аватар
mfandakov
Мнения: 246
Регистриран: 20 апр 2015 21:00
Репутация: 30
Местоположение: Пловдив

MMT трансмисия/скоростна кутия и всичко за нея

Мнениеот mfandakov » 26 дек 2016 13:25

Нещо което съм изпуснал rolleyes.gif ,и мисля че точно там е разковничето за твоя случай.




pic1.jpg


Shift Lever Switch Signal4 това е положението на лоста на скоростите намира се на N./тук добре/

Shift Lever Check Signal1 това е контролен сигнал тук трябва да си на GND а ти си на OPEN/това е проблем OPEN е когато лоста е на задна/

Shift Lever Check Signal2 контролен сигнал тук трябва да си на GND ти пак си на OPEN/пак проблем OPEN тук значи (E), (M), (+) или (-)

Shift Lever Check Signal3 контролен сигнал трябва да си OPEN/ понеже в момента лоста ти е на N/,да но ти си на GND.

От се получава цялата работа,за мен тук има въпросителна защо не пише блока грешки.

Вариантите според мен са три.
1.Блока е с проблеми.
2. Лоста/централният главният превключвател,дава отклонения/не верни данни за позиционирането на лоста/
3. Кабелите,буксите на блока на централният механизъм имат проблем.
Нямате нужните права за да преглеждате прикачените към това мнение файлове.
Понякога седя и си мисля... а понякога просто си седя.


Върни се в “Трансмисия”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 2 госта